# REVISION HISTORY

<table>
<thead>
<tr>
<th>Rev.</th>
<th>Author</th>
<th>DSR No.</th>
<th>Description</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Brian Newport, Global Science and Technology, Inc.</td>
<td>479</td>
<td>Initial Revision</td>
<td>09/27/13</td>
</tr>
</tbody>
</table>

A controlled copy of this document is maintained in the CDR Program Library.
Approved for public release, distribution is unlimited.
TABLE of CONTENTS

1. INTRODUCTION .............................................................................................................................. 3
  1.1 Purpose ....................................................................................................................................................... 3
  1.2 Applicable Documents ................................................................................................................................. 3
  1.3 Reference Documents .................................................................................................................................. 3
  1.4 Document Maintenance .............................................................................................................................. 3

2. INSTRUCTIONS ............................................................................................................................... 4
  2.1 Obtain a Current Copy of the Template ....................................................................................................... 4
  2.2 Document Cover Page .................................................................................................................................. 4
  2.3 Document Body ........................................................................................................................................... 4
    2.3.1 Pasting Text ............................................................................................................................................... 4
    2.3.2 Sentence Spacing ....................................................................................................................................... 4
    2.3.3 Paragraph Spacing ..................................................................................................................................... 5
  2.4 Figure and Table Captions ............................................................................................................................ 5
  2.5 Appendices ................................................................................................................................................ 5
  2.6 Front Matter ................................................................................................................................................ 5
  2.7 Cleanup........................................................................................................................................................ 5

3. TECHNICAL DETAILS .................................................................................................................... 7
  3.1 Formatting Styles ......................................................................................................................................... 7
  3.2 Applying Styles ............................................................................................................................................ 8
  3.3 Style Overrides ............................................................................................................................................ 9
  3.4 Use of Page Breaks ...................................................................................................................................... 9
  3.5 Changing Styles............................................................................................................................................ 9

LIST of TABLES

Table 1: Master Template styles available in CDR Program templates ......................................................... 7
1. Introduction

1.1 Purpose

This document provides instructions to authors submitting documents to NOAA’s Climate Data Record (CDR) Program at the National Climatic Data Center (NCDC). Authors are required to use the Microsoft Word templates provided by the CDR Program for the following document types:

- Climate Algorithm Theoretical Basis Document (C-ATBD) [CDRP-TMP-0006]
- Operational Algorithm Description (OAD) [CDRP-TMP-0043]
- Version Description Document (VDD) [CDRP-TMP-0379]

The above templates are derived from the CDR Program Master Template [CDRP-TMP-0005]. For ease of use the derived templates are implemented as Word Documents (*.docx) rather than Word Templates (*.dotx).

Consistent use of these templates will assure that the resulting documents meet the CDR Program requirements for content and structure, as well as providing a consistent look and feel for documents exposed to the general public.

1.2 Applicable Documents

The following documents are applicable to the preparation of this document.

<table>
<thead>
<tr>
<th>Title</th>
<th>Reference in this Document</th>
</tr>
</thead>
<tbody>
<tr>
<td>CDRP Document Management Plan, Rev.1</td>
<td>CDRP-PLAN-0004</td>
</tr>
</tbody>
</table>

1.3 Reference Documents

The following documents were used as references during preparation of this document.

<table>
<thead>
<tr>
<th>Reference</th>
<th></th>
</tr>
</thead>
</table>

1.4 Document Maintenance

The CDR Program welcomes feedback on the effectiveness of its documentation standards. Comments received will be collected and periodically evaluated.
2. Instructions

These instructions apply to both external and internal authors, except where noted.

2.1 Obtain a Current Copy of the Template

Authors preparing a new or revised document should use a current copy of the template obtained from the Development Guidelines page on the CDR Website, at http://www.ncdc.noaa.gov/cdr/guidelines.html.

The downloaded template should be moved to the desired editing location and renamed as appropriate. For internal authors the file name should follow the pattern defined in Section 3.4.3 of CDRP-PLAN-0004, with addition of “_DRAFT_<yyyymmdd>”.

2.2 Document Cover Page

The template is constructed in two sections. The first section contains the template cover sheet and additional front matter that must be removed once it has been read and understood. To do this:

- Enable markup using the ¶ button.
- Select and delete all of the content on the cover sheet and any following front matter, down to and including the Section Break.

At this point the first page should be the cover page for the final document. Fill out this page by replacing the red text as appropriate.

2.3 Document Body

The body of the document should be filled out before attending to the front matter. Enter text under each heading, responding to the italicized guidance. Do not delete any headings other than those identified as optional.

2.3.1 Pasting Text

When pasting text from another document it is almost always better to use “Paste Special > Unformatted Text”. This will implement the CDRBodyText style (see Section 3.1) and reduce the amount of reformatting required. It will also avoid pollution of the style table that may occur if the paste is from a Microsoft Word Document.

2.3.2 Sentence Spacing

The proportional fonts available in Microsoft Word are designed for high readability with a single space character between sentences. Authors should refrain from using double spaces.
2.3.3 Paragraph Spacing

The CDRBodyText and other paragraph styles used in the template have built-in paragraph spacing. Additional blank lines should not be added between paragraphs.

2.4 Figure and Table Captions

The Figure Sample and Table Sample sections contain captions that can be copied, pasted as-is, and edited. This will retain the format and the number field used to create the Table of Contents. The following steps can also be used to create captions:

- Select the object to be captioned (figure or table).
- Display the Caption dialog by selecting “References > Insert Caption” from the ribbon (Windows) or “Insert > Caption” from the menu (Mac OS-X).
- Select the Label type and the caption Position. Table captions should be above, while figure captions should be below.
- Click OK.
- Enter a colon and a space after the number field, followed by the desired caption text.
- Select the entire caption and reformat to either CDRTableCaption or CDRFigureCaption style. See Section 3.2 for instructions on how to apply styles.
- Adjust the indentation and justification to give a pleasing result using the Paragraph dialog. To see this dialog on Windows, select the paragraph, select the Home tab on the ribbon, and click the arrow on the lower right of the Paragraph section. On Mac OS-X select the paragraph and use “Format > Paragraph” on the main menu.

2.5 Appendices

Fill out each appendix as directed by the italicized guidance. Additional appendices may be added as needed, using the CDRAppendixHeading style for the heading.

2.6 Front Matter

Update the Table of Contents and other front matter tables by right clicking (Windows) or using Control-click (Mac OS-X), and selecting Update Field from the pop-up menu. Unused front matter tables and their headings should be deleted.

2.7 Cleanup

Perform the following steps before submitting the document to the CDR Program

- Ensure that the correct formatting styles are used throughout the document. See Section 3 for details.
- Delete the italicized guidance.

A controlled copy of this document is maintained in the CDR Program Library.
Approved for public release, distribution is unlimited.
• Delete the Sample sections.
• Delete any unused appendices
• Ensure that all tracked changes have been accepted or rejected, i.e., the document contains no comments or tracked changes.
• Ensure that the title page, revision number, date, author, revision history, and file name are all updated and correct
• Ensure the file is saved as Word Document (.docx).
3. Technical Details

3.1 Formatting Styles

This template uses the Styles feature of Microsoft Word. If applied correctly, these formatting styles will create a consistent look and feel for CDR documentation released to the general public. To facilitate this look and feel the templates contain a set of user-defined styles whose names are prefixed with ‘CDR’. These styles should be used in place of the default styles provided by Microsoft. The CDR styles are listed in Table 1.

<table>
<thead>
<tr>
<th>Style</th>
<th>Where Used</th>
</tr>
</thead>
<tbody>
<tr>
<td>CDRAlphaList</td>
<td>Use for lists labeled a, b, c, ...</td>
</tr>
<tr>
<td>CDRAppendixHeading</td>
<td>Use for Appendix headings. These headings will appear in the Table of Contents.</td>
</tr>
<tr>
<td>CDRBodyText</td>
<td>Body text</td>
</tr>
<tr>
<td>CDRBodyTextIndent</td>
<td>Body text with first line indented to match headings</td>
</tr>
<tr>
<td>CDBullet</td>
<td>Bullet lists</td>
</tr>
<tr>
<td>CDRCaption</td>
<td>Table and figure captions. Use of this style permits Word to automatically create lists of figures and tables.</td>
</tr>
<tr>
<td>CDRCode</td>
<td>Fixed width font for code examples</td>
</tr>
<tr>
<td>CDREquation</td>
<td>Equations and other mathematical statements. Alignment and numbering must be applied manually</td>
</tr>
<tr>
<td>CDRExampleHeading</td>
<td>Use for numbered example headings</td>
</tr>
<tr>
<td>CDRExampleText</td>
<td>Use for example text</td>
</tr>
<tr>
<td>CDRFigureCaption</td>
<td>Figure captions</td>
</tr>
<tr>
<td>CDRFrontMatterHeading</td>
<td>The heading above the Table of Contents and other front matter tables</td>
</tr>
<tr>
<td>CDRFrontPageProgramHeading</td>
<td>The “Climate Data Record (CDR) Program” heading on the title page</td>
</tr>
<tr>
<td>CDRFrontPageTitle</td>
<td>Document title on front page</td>
</tr>
<tr>
<td>CDRFrontPageVersion</td>
<td>Version information on the front page</td>
</tr>
<tr>
<td>CDRGuidance</td>
<td>Style used for guidance to authors. There should be no text in this style when the document is submitted to the CDR Program.</td>
</tr>
<tr>
<td>CDRGuideline</td>
<td>Text bulleted paragraph for guidelines.</td>
</tr>
</tbody>
</table>
### 3.2 Applying Styles

In Microsoft Word 97-2003 and for any version on Mac OS-X, select the relevant text and use the “Format > Style” dialog to select the desired style. This dialog has radio buttons to limit the range of styles displayed to those already in use, or those that are user-defined, i.e., the CDR styles listed above.

In Microsoft Word 2007 and 2010, select the relevant text, click the Home tab on the ribbon, and click on the arrow at the lower right of the Styles pane. Select the desired CDR style in the Styles dialog that appears.

---

The Normal style is not used in CDR Program templates, and documents submitted to the CDR Program should not use this style anywhere. A prompt to save the Normal template is not expected at any time during the authoring process.
3.3 Style Overrides

For improved communication it is sometimes desirable to modify the formatting of a small piece of text, e.g., by italicizing or bolding. Limited use of this approach is acceptable, but the styles of entire paragraphs should not be overridden, except to control their placement, as described in Section 3.4, or to format captions as described in Section 2.4.

3.4 Use of Page Breaks

Avoid the use of page breaks to control placement of text and other items, as this can cause problems as the document is revised. Instead, use the other Pagination options in the Paragraph > Line and Page Breaks dialog to control the placement of individual paragraphs, figure captions, and tables. Note that these options are a type of style override.

3.5 Changing Styles

The CDR Program may correct documents submitted with styles that are changed or misapplied from the template.